Memberium for Infusionsoft No Longer Requires IonCube Loader

Ben Denny — 

In the past, Memberium required the IonCube Loader PHP extension to function.

In our latest update, IonCube is no longer needed for Memberium to run.

Why the change?

We recognized that many of our customers had difficulty getting the IonCube Loader installed on their hosting accounts.

In addition, there were several hosting providers moving away from IonCube that were popular among Memberium customers. With the change, these providers will continue to work and other providers we had deemed incompatible due to a lack of IonCube will also be compatible.

You can always view our recommended list of hosting providers.

What do I need to do?

Nothing. As long as you’re on version 2.150.10 or higher (How do I update Memberium?), Memberium will simply not need IonCube. Should your web host remove the IonCube extension from their servers, your Memberium plugin will not be affected.

PHP Compatibility

Although IonCube is not required anymore, you do still need to be on a compatible PHP version. Memberium currently supports PHP 7.0+ including PHP 7.4.

What if I have questions?

If you have any questions, reach out to our support team by clicking here.


Related Posts

Web Hosting Requirements – Ioncube and PHP

Does Memberium work with my web hosting provider?

  • Was this Helpful?
  • YesNo