Memberium Bumps Minimum Required PHP Version to PHP 7 – Ends Support for PHP 5.2 – 5.6

Memberium Admin — 

At the end of this year, 2019, Memberium will be dropping support for anything below PHP 7. As of January 1, 2020 new Memberium versions will require PHP 7 or higher.

Why the change?

The oldest supported version of PHP by the PHP Group is PHP 7.1. PHP 7 was released 3 years ago and is not supported by the PHP Group anymore.

PHP 5.6 was released over 5 years ago.

For more information on supported PHP versions, visit https://www.php.net/supported-versions.php

What do I need to do?

First, check which PHP version you’re running.

You can do this by going to Memberium > Support > Dashboard and scrolling down:

If the version displayed is 7.0 or above, there is nothing you need to do at all.
If the version is below 7.0, reach out to your web host and ask them to upgrade your PHP version.  Here’s an example of what you can send them:

Hello,

I am reaching out to request you upgrade the PHP version on my site to a minimum of PHP 7.0.

I’d prefer PHP 7.3 if that is an option.

Thank you

What if I have questions?

If you have any questions, reach out to our support team by clicking here.


Related Posts

  • Was this Helpful?
  • YesNo