Web Hosting Requirements – PHP and other Details

This Article Applies to
OTHER Articles Available

Requirements

Our requirements are fairly simple.

1. You need a hosting service that supports WordPress.

2. You need PHP 7.0 or newer.

If you have any questions about whether your host can support Memberium, you can download our plugin from this site.

Upgrading your PHP

Memberium for ActiveCampaign (M4AC) requires PHP v7.0 or newer to run. Some hosting services will let you choose your PHP version in your Cpanel or configuration, others require you to request that they do it. Please contact your web host to have your PHP upgraded.

WordPress requires PHP 5.2 or greater.

As of the time of this writing, PHP 5.5 and earlier are no longer supported by the PHP development team.

PHP versions that are no longer supported will be missing security fixes, bug fixes, and performance enhancements that would speed up your site.

IonCube

In past releases of Memberium, we required the IonCube Loader PHP extension be installed. In our latest releases, Memberium works without IonCube. This opens up more selection in terms of where you can host a Memberium powered membership site.


Related Posts:

9 ways to add more value to your membership site

Table of Contents

This Article Applies to

Related Posts

Ready to See How You Can Automate Your Course or Membership With Memberium for ActiveCampaign?

Watch this quick demo video to see how Memberium works. Discover how thousands of successful business owners use Memberium to sell their membership programs and how you can too! If you’re ready to get started, you can check out our plans and pricing here…